tapatalk

Report bugs, suggest new features, or ask for help.
#1
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
Auto embedded pictures, youtubes, etc aren't showing up in tapatalk.

Is there a way to fix that on your end or is that a tapatalk issue?

#2
User avatar
Captain Yellowbeard
Posts: 5066
Joined: September 17th, 2012, 9:04 pm
It's the way Tapatalk works vs how the automatic embeds work.

Tapatalk only recognizes bbcodes, and has a very short list of sites for the media code (Dailymotion; Facebook; Liveleak; Metacafe; Vimeo; YouTube;). The automatic embeds work independent of those by design to make it easier to embed media. It should be showing a URL/link on tapatalk though.

#3
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
It started working for a while, then stopped. No links show, even when quoting the post. You can have all my BoBlars if you fix it

#4
User avatar
Captain Yellowbeard
Posts: 5066
Joined: September 17th, 2012, 9:04 pm
Adding to my list to investigate ways to force Tapatalk to handle media and links better. I might be able to fork the extension that integrates the site with Tapatalk to have it render bbcodes for Tapatalk requests. We'll see. For now the mobile view of the website works pretty well though.

#5
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
Even worse than before the update. All of the above issues, plus inability to click on links


#6
User avatar
Captain Yellowbeard
Posts: 5066
Joined: September 17th, 2012, 9:04 pm
poast wrote:
May 22nd, 2017, 2:55 pm
Even worse than before the update. All of the above issues, plus inability to click on links

ImageImageImage
Tapatalk says it will be fixed in a coming update. Not sure when that will drop, but I'll apply it as soon as it does.

https://www.tapatalk.com/groups/tapatal ... 35835.html

#7
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
Thanks!

#8
User avatar
Captain Yellowbeard
Posts: 5066
Joined: September 17th, 2012, 9:04 pm
@poast I updated Tapatalk integration today. Can you let me know if things are working better?

#9
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
DreadPirateRoberts wrote:
October 16th, 2017, 11:46 am
@poast I updated Tapatalk integration today. Can you let me know if things are working better?
Sorry, just seeing this reply for the first time. Now, I can’t access HT from Tapatalk

#10
User avatar
Captain Yellowbeard
Posts: 5066
Joined: September 17th, 2012, 9:04 pm
poast wrote:
November 10th, 2017, 7:10 am
DreadPirateRoberts wrote:
October 16th, 2017, 11:46 am
@poast I updated Tapatalk integration today. Can you let me know if things are working better?
Sorry, just seeing this reply for the first time. Now, I can’t access HT from Tapatalk
Sorry, there was another update. I just applied it and it looks like it's working properly now.

#11
User avatar
Freshman
Posts: 520
Joined: September 1st, 2012, 10:40 pm
Location: Holiday Inn, Cambodia
Yep, all good. Thanks!

Return to “Suggestions & Support”

Who is online

Users browsing this forum: No registered users and 0 guests

cron