November 19th, 2022, 8:54 am
I'm trying to post a photo in the "Awesome Pictures You Took" thread, and when I upload a photo and attempt to insert it inline, when I click the "place inline" button, nothing happens. The file is not too large - I tried uploading a larger file on purpose to see if it would give me the "file too large" error, and it did. I also tried different file types and I was able to get one to work, but it's a jpg just like the original file I was trying to upload. Even tried taking a screenshot of the photo, saving that off, and uploading it, and the same issue occurred.

What in the world could I be doing wrong? Certainly not a showstopper or anything, but I'm understandably curious. Thanks in advance.
November 20th, 2022, 8:00 pm
@UNCRushFan, post the link you are using.
November 21st, 2022, 3:37 pm
@nodarkblue It's actually not an external link to an image; I'm trying to upload a photo file (jpg) from my local PC as an attachment and then when it uploads, I click on "place inline" and nothing seems to happen.

It's not a huge deal, I just wanted to make sure I wasn't doing something blatantly wrong. Thanks again & I appreciate your help.
November 22nd, 2022, 5:05 pm
If you upload from a computer it shows up about the size of an avatar (if it posts). I use this site to host pics so I can post full size,
November 22nd, 2022, 9:39 pm
Great man, thanks. Will try that.